Problem
Beim Versuch, ein Paket über die Bibliothek zu installieren, verläuft die Installation zwar erfolgreich, jedoch wird keine Liste der installierten Komponenten angezeigt (Ursache A oder B), oder aber du erhältst die Meldung, die Installation ist fehlgeschlagen (Ursache C).
Ursache
Ursache A
Möglicherweise ist die REST-API von WordPress durch ein Security-Plugin blockiert.
Ursache B
HTTP Status Code: 403; Code: rest_cookie_invalid_nonce; Nachricht: Die Cookie-Prüfung ist fehlgeschlagen.
Ursache C
Ein Konflikt entsteht durch überschneidende IDs, beispielsweise durch die Erstellung eigener Content-Blocker, Provider, Script-Blocker, Service oder Style-Blocker.
Ursache D
Eine .htaccess-Einstellung verändert die URLs und setzt einen / an das Ende jeder URL.
Ursache E
Deine Website wird von Strato gehostet, und die Einstellung gegen Gästebuch-Spam ist aktiviert.
Lösung
Lösung A
Prüfe deine Installation, ob ein Plugin die REST-API von WordPress blockiert und konfiguriere das Plugin richtig, damit keine Blockierung der REST-Routen erfolgt.
Lösung B
Dein WordPress-Cookie ist abgelaufen. Bitte melde dich in WordPress ab und anschließend wieder an.
Lösung C
Vergewissere dich, dass die von dir erstellten Content-Blocker, Provider, Script-Blocker, Services oder Style-Blocker nicht dieselbe ID verwenden wie die Komponenten des Pakets, das du zu installieren beabsichtigst.
Die ID jeder Komponente findest du in Klammern direkt hinter dem Namen der entsprechenden Komponente.
Lösung D
Passe die .htaccess-Datei so an, dass kein / an das Ende jeder URL gestellt wird.
Lösung E
In deinen Strato-Webhosting-Einstellungen muss unter Sicherheit > Gästebuch-Spam Einstellungen der Filter auf Filter nicht aktiv gestellt werden.